Cyberduck Mountain Duck CLI

#4273 closed defect (worksforme)

Cyberduck misuses directories with a space at the end of their name

Reported by: lakin@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Just ran into a problem where a client of mine couldn't change permissions on a folder because that folder had an extra space at the end of it's name: "one two "

Once I removed that extra space he was able to change permissions as he wanted. A quick google search didn't turn up any information on this being a known or reported problem, so I figured I'd report it.

He's using version 3.4.1.

Change History (2)

comment:1 Changed on May 30, 2010 at 3:30:26 AM by dkocher

  • Platform set to Mac OS X 10.6
  • Resolution set to worksforme
  • Status changed from new to closed

You could try making the parser unaware of whitespace? to resolve this issue. Could you please post the transcript from the browser listing.

comment:2 Changed on May 30, 2010 at 3:52:50 AM by anonymous

Unfortunately - I can't reproduce this either. It was a client, they're in thailand right now.

If I can reproduce it in the future, I'll re-open it.

Note: See TracTickets for help on using tickets.