Cyberduck Mountain Duck CLI

#4276 closed defect (duplicate)

Cyberduck crashes on opening

Reported by: fool@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

My cyberduck crashes on opening. I was informed that this was due to an unsupported config using JRE 1.5. When I check my Java version it says 1.6.0_17

How can I get cyberduck working again?

Change History (1)

comment:1 Changed on Mar 4, 2010 at 10:58:22 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Installing the latest Java Update might resolve this issue.

Note: See TracTickets for help on using tickets.
swiss made software