Cyberduck Mountain Duck CLI

#430 closed defect (duplicate)

I/O Error: Read timed out

Reported by: ryan.faerman@… Owned by: dkocher
Priority: highest Milestone: 3.0
Component: ftp Version: 2.6
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

I can't list any server, cyberduck connects, but can't list. ALWAYS fails.

Change History (3)

comment:1 Changed on Jun 7, 2006 at 9:19:40 PM by j@…

CyberDuck seems to insist on connecting using passive mode, disregarding the bookmark entry settings, hence the timeout error when performing a LIST.

comment:2 Changed on Jun 9, 2006 at 6:22:32 AM by iwasready@…

Same problem also in active mode!

comment:3 Changed on Jun 10, 2006 at 12:46:46 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #450.

Note: See TracTickets for help on using tickets.
swiss made software