Cyberduck Mountain Duck CLI

#4306 closed defect (worksforme)

One folder stopped being displayed, but it is there according to the log.

Reported by: john.schwarz@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

In my main root there is a folder (I created) called "Offload". Yesterday the folder stopping showing up. I checked via the GoDaddy web interface and it shows the folder. I downloaded the Transmit demo, and it shows the folder. I checked the Cyberduck log window, and it shows the folder. But, the Cyberduck GUI does NOT show the folder. Here a screen shot showing the problem - and I saved this JPEG in the Offload folder, thus providing it the folder really exists.

http://www.pebbleplacephotography.com/Offload/Cyberduck_Issue.jpg

Change History (3)

comment:1 Changed on Mar 15, 2010 at 2:14:17 PM by john.schwarz@…

Here is another screen shot showing Cyberduck and Transmit side by side:

http://www.pebbleplacephotography.com/Offload/GoDaddy_Support_Issue.jpg

Transmit shows the folder, but not Cyberduck. I've opened a ticket with GoDaddy to see if there is some parameter on their end which might be causing a conflict with Cyberduck.

comment:2 Changed on Mar 30, 2010 at 10:56:57 PM by john.schwarz@…

Wanted to follow up on this. I tried using Transmit and CODA, both of those apps worked fine while Cyberduck continued to NOT show the folder. GoDaddy said it was a problem on my end and most likely some amiss with Cyberduck's cache. In this particular case I think GoDaddy was correct since every other FTP I tried plus GoDaddy's web interface all showed the folder.

About a week later Cyberduck righted itself. I have no idea why or how. I guessing something in the cache expired or deleted. It would be a nice to have a function whereby I can totally, and completely purge the cache.

comment:3 Changed on Mar 31, 2010 at 3:59:12 AM by dkocher

  • Component changed from core to ftp
  • Resolution set to worksforme
  • Status changed from new to closed

We would need the transcript from the log drawer which shows the raw directory listing to analyze this issue.

Note: See TracTickets for help on using tickets.
swiss made software