Cyberduck Mountain Duck CLI

#432 closed defect (duplicate)

i can't reach my FTP anymore with version 2.6

Reported by: lukar_evandis@yahoo.fr Owned by: cyberduck
Priority: normal Milestone:
Component: ftp Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

first, i'm sorry for further mistakes, english is not my language

my problem : today i've downloaded version 2.6 of cyberduck and the old settings of connection to FTPs seemed to be ok but when i tried to reach one of them, it happened to be impossible a message did appear : FTP error : illegal PORT command

i tried to change some settings (like the port - i tried to use port 22 instead of 21) but nothing worked sometimes the 'duck' tried too long to reach the FTP and it failed or the login failed for password mistakes (but the password in my computer were OK)

so an hour and a half of numerous tries i came back to version 2.5.5 and everything came back to normal : the old settings were ok, no illegal PORT problems and no passwords mistakes

ok, that was my problem if you wish to have more informations or precisions about it, just ask and i'll try to explain better

thanx a lot for everything this duck is really useful =)

k.

Change History (2)

comment:1 Changed on Jun 8, 2006 at 9:52:10 PM by redarm

Same problem with my ISP (active connection required). Version 2.6 "invalid PORT Comman" and after downloading 2.5.5 it worked.

comment:2 Changed on Jun 10, 2006 at 12:07:59 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #450.

Note: See TracTickets for help on using tickets.