Cyberduck Mountain Duck CLI

#4347 closed defect (thirdparty)

Cyberduck fails to connect after upgrade

Reported by: mapesd@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture: PPC
Platform: Mac OS X 10.6

Description

I am using Mac OS X 10.6.2 and recently upgraded Cyberduck. I was using Ver 3.3 with no issue. After upgrade, I can not connect with the FTP server that previously worked.

I get this error:

I/O Error: Connection failed

ftp://....com

Unexpected null reply received.

I've verified connection from a different computer on a different network. It doesn't appear to be the server.

Worse, I can't use any other FTP programs on this machine. All appear to get to the server then fail login.

Dave

Change History (4)

comment:1 Changed on Apr 1, 2010 at 4:09:20 PM by dkocher

  • Component changed from core to ftp
  • Platform set to Mac OS X 10.6

Please post the transcript from View → Log Drawer.

comment:2 Changed on Jun 5, 2010 at 9:30:21 PM by Homer Heard <19itscool44@…>

I am having the same error message. I no longer have access to Apple TV for file transfers

comment:3 Changed on Jun 6, 2010 at 12:53:43 AM by anonymous

The upgrade was a coincidence with my problem. My problem was Comcast blocking access to the FTP server. Guess I was moving too much data. Had to switch to ATT.

Dave

comment:4 Changed on Jul 22, 2010 at 4:24:18 PM by dkocher

  • Architecture set to PPC
  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software