Cyberduck Mountain Duck CLI

#435 closed defect (duplicate)

active - passive connection

Reported by: gedalin@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Did not accept my bookmarks complaining "illegal PORT command" or "failed to change directory". All bookmarks worked perfectly with the previous version. Changind "active" to "passive" connection worked.

Change History (1)

comment:1 Changed on Jun 10, 2006 at 11:34:58 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #440.

Note: See TracTickets for help on using tickets.
swiss made software