Cyberduck Mountain Duck CLI

#438 closed defect (worksforme)

Freezes when using application switcher to switch back

Reported by: generamics@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When I need to switch back to Cyberduck by pressing Apple-Tab, Cyberduck refuses to come to the front. Instead, it stays at the back, and when I shift any windows that are covering Cyberduck's windows, and roll my mouse over either the browser window or the Transfers window, the cursor changes to the spinning beach-ball of death.

Waiting for Cyberduck to sort itself out doesn't seem to help, so I have to force-quit the application instead. This only started to happen when using 2.6.

Change History (3)

comment:1 Changed on Jun 12, 2006 at 7:20:03 AM by a@…

I can confirm that behavior.

Maybe #443 is a duplicate of this bug.. ?

comment:2 Changed on Dec 21, 2006 at 9:06:37 PM by dkocher

I cannot reproduce this, is this still an issue with Cyberduck 2.7.x?

comment:3 Changed on May 18, 2007 at 9:49:43 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen if still an issue with current builds.

Note: See TracTickets for help on using tickets.
swiss made software