Cyberduck Mountain Duck CLI

#440 closed defect (duplicate)

Connection Reset (/)

Reported by: darrell@… Owned by: cyberduck
Priority: highest Milestone: 2.6.1
Component: ftp Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

CyberDuck 2.6 (2315) Is not allowing me to connect to sites on specific server because I have to have the Connect Mode set to Active. I receive a I/O Error: Connection reset (/). I've tried changeing the path it is trying to connect to and nothing. I can't change the server settings so I can use passive mode so that is out of the question. I can connect to other site servers when in passive mode.

Is there a solution to this problem that will allow me to connect in active mode?

Change History (6)

comment:1 Changed on Jun 10, 2006 at 11:44:26 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Edit the bookmark and set the connect mode to 'Active'; that should work. Looks like a duplicate for #432.

comment:2 Changed on Jun 12, 2006 at 1:23:40 PM by Derwood294

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I actually tried that (switching the book mark to active) before I submitted to the ticket board. It Still gives me the same error. Is there anything else that might fix it? I'm switching back to 2.5.5 for now till this problem can be fixed. Thanks for the help

comment:3 Changed on Jun 20, 2006 at 6:50:11 AM by exu@…

I am also unable to connect to ftp accounts with active mode in 2.6 macbook pro 17 10.4.6

get the following in logs WARN ch.cyberduck.core.Host - Unreachable hostname:good.address.com

I also reverted to 2.5.5 and the problem went away.

this is my first ever problem with cyberduck. please email me if you have more questions.

thank you, jason

comment:4 Changed on Jun 21, 2006 at 4:13:56 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #450. Try if you can use a passive connection as a workaround or downgrade to v2.5.5

comment:5 Changed on Jun 21, 2006 at 5:21:43 PM by Derwood294

I downgraded because Passive is not an option but the downgrade still has some problems left behind from the 2.6 version. wigs for black women

-

Last edited on Feb 5, 2011 at 11:32:57 PM by rhunna (previous) (diff)

comment:6 Changed on Jun 22, 2006 at 11:08:19 AM by dkocher

  • Milestone set to 2.6.1
Note: See TracTickets for help on using tickets.
swiss made software