Cyberduck Mountain Duck CLI

#4401 closed defect (duplicate)

bug with new version

Reported by: jimmy@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Hello i have a mac 10.4.11 when i work with cyberduck, he ask me in i want the new version. but if you ar'nt careful or if you really don't know, you said yes et your dowload the new version… and so… you install it… and… at this moment cyberduck sau oh my dear you can't use this version with your system 10.4… So… it could be necessary to immediatly know that you can't instll it… if your dont'have the good system version! Beside that… cyberduck is a good one! thank's

Change History (1)

comment:1 Changed on Apr 25, 2010 at 7:01:53 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #3907.

Note: See TracTickets for help on using tickets.
swiss made software