Cyberduck Mountain Duck CLI

#441 closed enhancement (duplicate)

Folder Size Calculation

Reported by: aclay@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just downloaded Cyberduck and like what I see so far! One suggestion I have is for the info palette to offer the ability to recursively calculate the size of a folder and its contents. A preference to automatically do this when viewing the info for a folder would be nice, but just a button to click would work as well.

Change History (1)

comment:1 Changed on Jun 10, 2006 at 11:36:37 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5.

Note: See TracTickets for help on using tickets.