Cyberduck Mountain Duck CLI

#4416 closed defect (fixed)

Can't get into upgrade

Reported by: classifieds@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

I uploaded the latest upgrade (version 3.4.2) to cyberduck and now can't get into the program. The message reads: "You cannot use the application "Cyberduck" with this version of Mac OS X". How can I return to the earlier version?

Change History (1)

comment:1 Changed on Apr 23, 2010 at 6:59:10 AM by yla

  • Resolution set to fixed
  • Status changed from new to closed

Apparently you are running OS X 10.4. Download version 3.2.1 to fix this.

Note: See TracTickets for help on using tickets.
swiss made software