Cyberduck Mountain Duck CLI

#442 closed defect (worksforme)

I/O Error: Unexpected null reply received

Reported by: daniel.tams@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just updated to the latest version 2.6 (2315). Now whenever I try to connect to any FTP server, I just receive the error "I/O Error: Unexpected null reply received".

My OS is Mac OS X 10.4.6.

Change History (2)

comment:1 Changed on Jun 8, 2006 at 8:15:01 PM by daniel.tams@…

It seems the problem is unrelated to CyberDuck. It's a problem with my router. Sorry for the bug report.

comment:2 Changed on Jun 10, 2006 at 11:37:23 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software