Cyberduck Mountain Duck CLI

#4452 closed defect (worksforme)

Slow FTP upload compared to WInclient

Reported by: kuri Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4.2
Severity: major Keywords: upload speed
Cc: Architecture:
Platform: Mac OS X 10.5

Description

Sir Noticed file transfer(10MB) five times faster on a Win PC clients on 10MB WAN link. Is there any truth that MAC TCP headers r larger in size. Any terminal settings to speed up the same would be rgds

Change History (1)

comment:1 Changed on May 18, 2010 at 6:44:15 AM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce this.

Note: See TracTickets for help on using tickets.
swiss made software