Cyberduck Mountain Duck CLI

#447 closed defect (fixed)

Crashes when launching network assistant

Reported by: emangino@… Owned by: dkocher
Priority: normal Milestone: 2.6.1
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Running Cyberduck 2.6 for the first time on my PowerMac G4 1.25GHz DP, 768 MB RAM, OS X 10.3.9. As soon as I typed the first character into the space for the host address, a warning symbol appeared to the right of that space. When I clicked on the warning symbol to learn what the problem might be, Cyberduck crashed. Repeated twice with same result.

Reverted to Cyberduck 2.5.5, which worked flawlessly.

Change History (2)

comment:1 Changed on Jun 10, 2006 at 11:47:29 AM by dkocher

  • Status changed from new to assigned
  • Summary changed from Cyberduck 2.6 crash to Crashes when launching network assistant

Please send in the crash report. As a workaround, don't click the alert button. It will just open the Network Diagnostics.app

comment:2 Changed on Aug 11, 2006 at 9:34:54 AM by dkocher

  • Milestone set to 2.6.1
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.