Cyberduck Mountain Duck CLI

#4477 closed defect (worksforme)

Can no longer access Cyberduck

Reported by: joanneauger@… Owned by: dkocher
Priority: high Milestone:
Component: core Version: 3.4.2
Severity: critical Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Have been using Cyberduck with my Mac OS X, but after downloading the Apr 10 2010 update, I receive the message "You cannot use the application Cyberduck with this version of Mac OS X." How do I remove the update so I can continue using Cyberduck?

Change History (1)

comment:1 Changed on May 30, 2010 at 2:30:02 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Previous versions are available at http://cyberduck.ch/changelog supporting Mac OS X 10.4.

Note: See TracTickets for help on using tickets.
swiss made software