Cyberduck Mountain Duck CLI

#4492 closed defect (thirdparty)

No longer able to download files

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4.2
Severity: normal Keywords:
Cc: Architecture: PPC
Platform: Mac OS X 10.6

Description (last modified by yla)

I've been using Cyberduck for a couple of years because it worked so well; I even donated I liked it so much. Recently I've been unable to download anything from our company FTP site. We are using AT&T Web Hosting and it has always worked until last week. I can login and see the file(s) but when I try to download them I get the following error message.

/Volumes/SharedDocs/Quickbooks/roi-csd.qbm (No such file or directory).

220 FTP server ready.
USER royalo
331 Password required for royalo.
PASS ********
230 User royalo logged in.
FEAT
211-Features:
 MDTM
 REST STREAM
 SIZE
 AUTH TLS
 PBSZ
 PROT
211 End
CWD /Incoming
250 CWD command successful
TYPE I
200 Type set to I
PASV
227 Entering Passive Mode (140,174,132,42,230,152).
RETR roi-csd.qbm
150 Opening BINARY mode data connection downloading file:[roi-csd.qbm](22604288 bytes)
QUIT
426 Transfer aborted. Data connection closed.

Change History (3)

comment:1 Changed on May 26, 2010 at 8:09:54 AM by yla

  • Component changed from core to ftp
  • Description modified (diff)
  • Severity changed from critical to normal

comment:2 Changed on May 26, 2010 at 8:15:40 AM by yla

Are you able to download the file with another client? This would help to see if the problem is on the server-side or not.

comment:3 Changed on Jul 22, 2010 at 4:41:41 PM by dkocher

  • Architecture set to PPC
  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software