Cyberduck Mountain Duck CLI

#451 closed defect (duplicate)

Null pointer in queue controller

Reported by: ogitak@… Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hi, I use cyberduck first time I connect my ftp server (vsftpd) and get derectory tree correct but I cannot download or upload anything following is a console log:

2006-06-10 15:42:08.359 Cyberduck[833] java/lang/NullPointerException
Stack Trace:
java.lang.NullPointerException
	at ch.cyberduck.ui.cocoa.CDQueueController.addItem(Unknown Source)
	at ch.cyberduck.ui.cocoa.CDQueueController.startItem(Unknown Source)
	at ch.cyberduck.ui.cocoa.CDBrowserController.downloadButtonClicked(Unknown Source)

My installation: I copy cyberduck.app icon into my application folder, did not copy any other files. My download version: Cyberduck-2.6-ja.dmg

thanks

Change History (3)

comment:1 Changed on Jun 10, 2006 at 11:53:23 AM by dkocher

  • Description modified (diff)
  • Owner changed from cyberduck to dkocher
  • Severity changed from normal to major
  • Status changed from new to assigned
  • Summary changed from cannot download anything (java.lang.NullPointerException ?) to Null pointer in queue controller

comment:2 Changed on Jun 13, 2006 at 4:23:33 PM by dkocher

Duplicate of #436. Download the multilingual build for a workaround.

comment:3 Changed on Jun 22, 2006 at 10:35:33 AM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software