Cyberduck Mountain Duck CLI

#4517 closed defect (worksforme)

I have downloaded cyberduck but cannot open it on my mac

Reported by: carrierose0724@yahoo.com Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

I get an error stating that "I cannot use this version of Cyberduck with this Mac OS"

I have MAC OS 10.4.11...what am I missing?

Change History (1)

comment:1 Changed on Jun 2, 2010 at 11:39:19 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please refer to the system requirements.

Note: See TracTickets for help on using tickets.