Cyberduck Mountain Duck CLI

#473 closed defect (duplicate)

Constantly crashing with 2.6

Reported by: stormcarver@… Owned by: cyberduck
Priority: high Milestone: 2.6.1
Component: core Version: 2.6
Severity: blocker Keywords: Crash, Upload, Connect
Cc: Architecture:
Platform:

Description

Version 2.6 constantly crashes, either connecting to an ftp site or when attempting to upload. Have completely uninstalled and reinstalled with same result, as well as running disktool and full system scan. Version 2..5 worked beautifully. I really wish I had kept the installer. Please help! I have had to download another ftp program and am exceedingly unhappy with it.

Using Tiger 10.4.6 on a MacBook Pro 2Ghz with 2Gb of Ram. Connecting to sunset.dreamhost.com and Comcast.net.

Please feel free to contact me if further information is required.

Change History (8)

comment:1 Changed on Jun 15, 2006 at 6:22:41 PM by citizen.duck@…

Same problem here. MacBook Pro 2.16GHz with 2GB of RAM.

Intermittent (though frequent) crashing. Bug occurs more frequently when uploading multiple files and/or directories in my experience.

comment:2 Changed on Jun 15, 2006 at 8:42:33 PM by stefankroon+spam@…

Same problems here. Same experience as citizen.duck. MacBook Pro 1.83 Mhz with 1.5 GB of RAM.

comment:3 Changed on Jun 16, 2006 at 2:28:31 PM by JeffreyLomicka at comcast dot net

Same here. It uploaded a number of crash dumps, but now I'm backing up to 2.5.5 so those will stop. I'm dragging folders of 20-50 files at a time to a remote destination that has over 1000 files in it. I'm still at MacOS 10.3.9. (G4 PowerBook, it isn't an Intel-specific problem).

comment:4 Changed on Jun 16, 2006 at 6:14:52 PM by tiki

same here cyberduck 2.6 crashes while up- or downloading. i'm using mbp 2.0 ghz 2 gb ram

comment:5 Changed on Jun 17, 2006 at 10:58:50 AM by anonymous

maybe belongs to the problem in bug #436 ?

comment:6 Changed on Jun 21, 2006 at 4:18:42 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #469.

comment:7 Changed on Jun 23, 2006 at 8:46:39 PM by dkocher

  • Milestone set to 2.6.1

comment:8 Changed on Jul 10, 2006 at 12:00:47 PM by Mial

Same problem with 2.6, bug when connect, upload and download. I have Mac os X.4.7 on iMac G3. I downgraded in 2.5.5, work perfectly. No bug with this version.

Thanks for this project.

Note: See TracTickets for help on using tickets.
swiss made software