Cyberduck Mountain Duck CLI

#480 closed defect (duplicate)

FTP timeout. Cannot FTP

Reported by: darren@… Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I keep getting this error: "I/O Error: read timed out". I have been able to connect faithfully until yesterday for some reason. I contacted my server host and they increased my time out, thinking this might be the problem. I was still unable to connect. I tried another ftp client (RBrowser) and was able to connect. Still can't connect with my rubber ducky. :-(

Change History (2)

comment:1 Changed on Jun 22, 2006 at 10:57:42 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Try to use a passive FTP connection. This either a firewall problem or a duplicate of #450. Try to downgrade to v2.5.5 and see if it works.

comment:2 Changed on Jun 22, 2006 at 11:43:20 AM by darren@…

Thanks for the suggestion. I switched to Passive FTP and it worked! Evidently my server changed their settings without informing me (The previously did not support passive FTP). Thanks again!

Note: See TracTickets for help on using tickets.
swiss made software