Cyberduck Mountain Duck CLI

#487 closed defect (duplicate)

since updating

Reported by: z.hyatt@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I tried all the suggested fixes int he forums but still have the following error with list directories.

"I/O Error: Operation Timed out{\}

Change History (1)

comment:1 Changed on Jun 21, 2006 at 4:13:29 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #450. Try if you can use a passive connection as a workaround or downgrade to v2.5.5

Note: See TracTickets for help on using tickets.
swiss made software