Cyberduck Mountain Duck CLI

#491 closed defect (worksforme)

constant crashing

Reported by: anonymous Owned by: cyberduck
Priority: normal Milestone:
Component: ftp Version: 2.6
Severity: blocker Keywords: crash
Cc: Architecture:
Platform:

Description

Since upgrading to 2.6 - CyberDuck crashes every time I try to upload a single, or multiple files. Tried trashing the prefs file, but that didn't help. Downgraded to 2.5.5 and everything seems to be working again.

iMac - 20" Intel 2g, 1.5 gig RAM

Change History (3)

comment:1 Changed on Jun 20, 2006 at 10:47:35 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #473. I cannot reproduce this yet. Any additional information is appreciated.

comment:2 Changed on Jun 23, 2006 at 8:00:44 PM by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

cyberduck crashes when I try to connect to my server. Why?

comment:3 Changed on Dec 21, 2006 at 10:33:27 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

Please reopen this ticket if this is still an issue with 2.7.x

Note: See TracTickets for help on using tickets.
swiss made software