Cyberduck Mountain Duck CLI

#493 closed defect (duplicate)

Version 2.6 (2315) will not connect

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

will not connect, comes up with i/o error: read time out and i/o error: unable to build data connection, connection refused.

Up until this version was installed, there have been no problems.

Change History (1)

comment:1 Changed on Jun 21, 2006 at 4:13:20 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #450. Try if you can use a passive connection as a workaround or downgrade to v2.5.5

Note: See TracTickets for help on using tickets.
swiss made software