Cyberduck Mountain Duck CLI

#498 closed defect (duplicate)

can‘t upload anymore

Reported by: anonymous Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

with version 2.6 I can't upload anymore at all. If I drag a file to the Cyberduck window id does not appear there. If I chose the file with menu - upload nothing happens. With e.g. terminal ftp I have no problems. G5, 10.4.6

Change History (1)

comment:1 Changed on Jun 22, 2006 at 10:44:44 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #436. Download the multilingual build.

Note: See TracTickets for help on using tickets.
swiss made software