Cyberduck Mountain Duck CLI

#4988 closed defect (worksforme)

New Version of Cyberduck doesn't work w/my computer

Reported by: mjones11201 Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.5
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

I have been using old Cyberduck to access our company server - kept getting prompt to update my version. Resisted because I was afraid of something getting screwed up, but finally succumbed and updated and sure enough! It says it isn't compatible with my operating system - Mac OS X 10.4.11 - and I can no longer get on the server. I couldn't find the older version online. Can you help me take the new version off my computer and put the one that works back?

Change History (1)

comment:1 Changed on Jul 6, 2010 at 7:36:36 PM by yla

  • Component changed from interface to core
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Severity changed from critical to normal
  • Status changed from new to closed

All previous versions are available at http://cyberduck.ch/changelog/. The latest version compatible with 10.4 is the 3.2.1 release.

Note: See TracTickets for help on using tickets.