Cyberduck Mountain Duck CLI

#50 closed defect (worksforme)

sftp quick connect

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 2.5.2
Severity: major Keywords: STFP SFTP QuickConnect
Cc: Architecture:
Platform:

Description

The SFTP quick connect function using a url to designate the sftp protocol requires the user to type "stfp://" instead of "sftp://"

Change History (2)

comment:1 Changed on Dec 14, 2005 at 9:38:20 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this.

comment:2 Changed on Mar 25, 2006 at 8:43:04 PM by dkocher

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.
swiss made software