Cyberduck Mountain Duck CLI

#505 closed defect (duplicate)

SFTP speed order of magnitude slower than command-line.

Reported by: justin.wick@… Owned by: dkocher
Priority: high Milestone:
Component: sftp Version: 2.6
Severity: major Keywords: speed slow sftp download
Cc: Architecture:
Platform:

Description

While transfering files from a recently-updated, colocated gentoo server (via cable modem), downloads were ~35kb/s. A few seconds later, starting the same transfer via sftp client gave 485kb/s, about as much as my line will support. Uploads were mostly on par, (~35kb/s) but my connection is assymmetric, so that may not indicate anything.

I'm not sure if it's because of Cyberduck's differing codebase, or some kind of hidden configuration option (I looked all through preferences to determine what could be altered, but nothing seemed appropriate... changing ciphers did nothing).

Change History (1)

comment:1 Changed on Jun 25, 2006 at 8:16:17 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #185.

Note: See TracTickets for help on using tickets.
swiss made software