Cyberduck Mountain Duck CLI

#508 closed defect (duplicate)

I now get an error message: FTP Error: illegal PORT Command (/)

Reported by: alpe@… Owned by: cyberduck
Priority: normal Milestone: 2.6.1
Component: ftp Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Since my upgrade from 2.5.5 to 2.6, I am getting an error message: FTP Error: illegal PORT Command (/). Cyberduck is only used to access one remote server and has worked seamlessly for several years now, but with the upgrade to Cyberduck 2.6 [on a MAC OSX 10.4.6] I cannot access this server. Nothing on the Server or the MAC has changed. How can I get Cyberduck to access this server?

Thank you

Robert Alpe

Change History (2)

comment:1 Changed on Jun 26, 2006 at 8:41:43 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #450.

comment:2 Changed on Jun 26, 2006 at 8:42:06 AM by dkocher

  • Milestone set to 2.6.1
Note: See TracTickets for help on using tickets.