Cyberduck Mountain Duck CLI

#5082 closed defect (worksforme)

"Unknown host key" warning every time for SFTP, even though "Always" is chosen

Reported by: https://www.google.com/accounts/o8/id?id=aitoawmsutehfrieyh4wsmittxwwzhhvu4hzdxe Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 3.5.1
Severity: normal Keywords:
Cc: climbrjohn@… Architecture: Intel
Platform: Mac OS X 10.6

Description

I'm having the same issue as with ticket #1671. I have tried deleting the known_hosts file as instructed and it did not resolve my issue.

Whenever I connect to a site via SFTP, the "Unknown host key for host" warning pops up, although I choose "Always" every single time. The site (an iPhone 4) is always the same. No subsequent warning or error message appears from Cyberduck or in the Console. I can successfully connect.

Change History (4)

comment:1 Changed on Aug 4, 2010 at 8:44:03 PM by https://www.google.com/accounts/o8/id?id=aitoawmsutehfrieyh4wsmittxwwzhhvu4hzdxe

  • Cc climbrjohn@… added

comment:2 Changed on Aug 12, 2010 at 9:30:34 AM by dkocher

  • Component changed from core to sftp
  • Resolution set to worksforme
  • Status changed from new to closed

I again tried to replicate the issue with the same permissions applied as in #1671 but cannot reproduce.

comment:3 follow-up: Changed on Aug 31, 2010 at 1:55:59 AM by https://www.google.com/accounts/o8/id?id=aitoawmsutehfrieyh4wsmittxwwzhhvu4hzdxe

Could you please advise how to eliminate this issue? I've tried uninstalling the app as well as removing the preference file. Thanks!

comment:4 in reply to: ↑ 3 Changed on Sep 2, 2010 at 5:10:32 PM by dkocher

Replying to https://www.google.com/accounts/o8/id?id=aitoawmsutehfrieyh4wsmittxwwzhhvu4hzdxe:

Could you please advise how to eliminate this issue? I've tried uninstalling the app as well as removing the preference file. Thanks!

Can you find any output in the system.log (open Console.app).

Note: See TracTickets for help on using tickets.
swiss made software