Cyberduck Mountain Duck CLI

#51 closed defect (worksforme)

IO Error

Reported by: p.janssen@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.2
Severity: normal Keywords: IO Error: Connection refused
Cc: Architecture:
Platform:

Description

On trying to access a remote server (I have double-checked all information and passwords are correct), I get this message: IO Error: Connection refused

Change History (5)

comment:1 Changed on Dec 14, 2005 at 9:39:14 AM by dkocher

The server is either not running or a firewall is blocking the connection. Does it work with other FTP client applications?

comment:2 Changed on Dec 14, 2005 at 10:59:38 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 Changed on Dec 21, 2005 at 10:58:33 AM by juhana@…

  • Keywords Error: Read timed out added; Error removed
  • Priority changed from normal to high
  • Resolution worksforme deleted
  • Status changed from closed to reopened

I have this one too. Yes, it works with other ftp-programs, for example Fetch or intergrated ftp of OSX. This problem is with normal ftp-connection, not on SFTP (as far as I have noticed). I also tried to put the firewall off and tried with two different networks. It always ends up with IO error: Read timed out with any normal ftp-site.

comment:4 Changed on Dec 22, 2005 at 11:35:28 AM by juhana@…

  • Keywords Connection refused added; Read timed out removed
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Status changed from reopened to closed

I'm sorry, I misread the original problem. So I'm reclosing this and moving my problem to a new thread.

comment:5 Changed on Mar 25, 2006 at 8:42:53 PM by dkocher

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.
swiss made software