Cyberduck Mountain Duck CLI

#5100 closed defect (worksforme)

Password Update

Reported by: jay.chow@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.5.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I changed my server password, but Cyberduck ask me to reenter every time I log in even I checked the Add to Keychain box.

Mac OS X 10.6.4

Model Name: MacBook Pro Model Identifier: MacBookPro5,2 Processor Name: Intel Core 2 Duo Processor Speed: 3.06 GHz Number Of Processors: 1

RAM 8GB

Cyberduck 3.5.1 (6117)

Thanks!

Change History (1)

comment:1 Changed on Aug 13, 2010 at 8:14:37 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Try to delete the password manually from the Keychain. I cannot reproduce an issue with updating existing passwords in the Keychain, tough.

Note: See TracTickets for help on using tickets.
swiss made software