Cyberduck Mountain Duck CLI

#5103 closed enhancement (wontfix)

Support for Windows Live SkyDrive

Reported by: sfurst Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.5.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Can we have support for MS SkyDrive, please? The tricky part is getting the actual path to the individual directory, but I'd settled for being able to be able to connect via WebDAV if we already knew the path.

Thanks!

Change History (5)

comment:1 Changed on Aug 14, 2010 at 7:50:30 PM by dkocher

  • Component changed from core to webdav
  • Summary changed from Support for Windows Live SkyDrive, please to Support for Windows Live SkyDrive

comment:2 Changed on Aug 15, 2010 at 1:11:04 PM by dkocher

  • Component changed from webdav to core

The problem is that connecting to pxeptc.docs.live.net requires to provide the credentials using the proprietary WWW-Authenticate method Passport1.4 which we not currently support.

comment:3 Changed on Oct 14, 2010 at 7:01:18 AM by dkocher

#5318 closed as duplicate.

comment:4 Changed on Nov 8, 2011 at 4:12:32 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

comment:5 Changed on Oct 9, 2013 at 7:56:52 PM by dkocher

#7484 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software