Cyberduck Mountain Duck CLI

#5109 closed defect (thirdparty)

Fails to work through a 3G connection

Reported by: wayne4 Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.5.1
Severity: normal Keywords: 3g phone
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I have confirmed this many times, once i return to a WIFI connection all works.

Also I have ruled out the problem being with tmobile(my 3G connection) because i can get around the problem on 3G if i upload through cpanel (Thus eiminating the need for cyberduck)...although this method is cumbersome/long winded compared to cyberduck

My specifics are that i use EUK hosts as my host for my website (linux server)

nothing more i can tell you ....write to wayne.alexander@… if you want any more info

Change History (2)

comment:1 Changed on Aug 18, 2010 at 6:18:55 AM by dkocher

  • Summary changed from Cyberduck fails to work through a 3g connection to Fails to work through a 3G connection

Please post error messages and behaviour.

comment:2 Changed on Aug 24, 2010 at 10:23:26 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software