Cyberduck Mountain Duck CLI

#5113 closed defect (worksforme)

Bugged with failing download/upload of files

Reported by: https://www.google.com/accounts/o8/id?id=aitoawncoeiyfxruknhpsswlvcoc_smq2cfdp3g Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 3.5.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hello, I have this problem - that when I try to upload or download a folder with files to my server, it goes okay the first 15-20%, then it start failing with upload or download a folder, but if I zip the folder and upload/download it, I wont get the problem.

I have tried filezilla(really hate that program) and it works great there -

Please fix this, or give a tip to what I can do, because it's the best FTP client mac have.. And don't want to use some crappy filezilla

Attachments (1)

logfile.rtf (23.1 KB) - added by https://www.google.com/accounts/o8/id?id=aitoawncoeiyfxruknhpsswlvcoc_smq2cfdp3g on Aug 29, 2010 at 11:48:47 AM.
The info you needed

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Aug 24, 2010 at 6:19:07 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please post the error message and the transcript from View → Log Drawer.

Changed on Aug 29, 2010 at 11:48:47 AM by https://www.google.com/accounts/o8/id?id=aitoawncoeiyfxruknhpsswlvcoc_smq2cfdp3g

The info you needed

comment:2 Changed on Aug 29, 2010 at 11:50:53 AM by https://www.google.com/accounts/o8/id?id=aitoawncoeiyfxruknhpsswlvcoc_smq2cfdp3g

Have added the logfile.rtf with the error message and transcript from Log Drawer.

comment:3 Changed on Aug 29, 2010 at 1:02:59 PM by dkocher

  • Milestone 3.6 deleted
  • Priority changed from highest to high

The uploads are failing because the server no more connects to the port opened for the data transfer. Have you tried using passive transfers. Choose Connect Mode Passive (PASV) in the bookmark option.

comment:4 Changed on Aug 29, 2010 at 1:07:46 PM by https://www.google.com/accounts/o8/id?id=aitoawncoeiyfxruknhpsswlvcoc_smq2cfdp3g

Fixing the problem ! Thank you much!

Note: See TracTickets for help on using tickets.
swiss made software