Cyberduck Mountain Duck CLI

#512 closed defect (duplicate)

bug to disconnect

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.6.1
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

when cyberducks finishs to upload the files, the programm says "disconnect" but never he says that the transfer has finished. So the programm bugs and I must shut down " cyberduck"...

Change History (7)

comment:1 Changed on Jun 26, 2006 at 12:50:37 PM by jeffz8user

Cyberduck 2.6(2315) Powerbook OSX 10.3.9

I have this problem too. Some uploads finish correctly but others stop at the "disconnecting" stage and then I get the spinning pizza and have to force quit Cyberduck.

comment:2 Changed on Jun 26, 2006 at 1:09:35 PM by jeffz8user

Having now looked at the other entries it seems that this is a duplicate of #469 although I don't see #469 in the list.

comment:3 Changed on Jun 27, 2006 at 9:21:45 AM by dkocher

  • Milestone set to 2.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed on Jun 28, 2006 at 5:37:42 AM by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:5 Changed on Jun 28, 2006 at 5:38:14 AM by anonymous

Same here

comment:6 Changed on Jul 1, 2006 at 2:47:39 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #504.

comment:7 Changed on Jul 4, 2006 at 12:13:23 PM by dkocher

Everyone please try the latest nightly build at http://update.cyberduck.ch/nightly/

Note: See TracTickets for help on using tickets.
swiss made software