Cyberduck Mountain Duck CLI

#5125 closed defect (fixed)

Missing files

Reported by: clearish Owned by: dkocher
Priority: normal Milestone: 3.6
Component: googledrive Version: 3.5.1
Severity: normal Keywords: google docs multiple tag
Cc: cyberduck.clearish@… Architecture: Intel
Platform: Mac OS X 10.5

Description

Some of my Google Docs that are multiply tagged do not appear in Cyberduck. For example, files tagged with "Reference" and "Record" show up in neither of the two folders. However files tagged as "Record" and "Todo" show up in both folders.

Change History (9)

comment:1 Changed on Sep 1, 2010 at 1:19:45 PM by dkocher

  • Component changed from core to google-docs
  • Milestone set to 3.6

Can you test with the latest snapshot. It has many bug fixes for Google Docs.

comment:2 Changed on Sep 1, 2010 at 1:20:02 PM by dkocher

  • Summary changed from Google Docs missing files to Missing files

comment:3 Changed on Sep 1, 2010 at 8:22:19 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed on Sep 2, 2010 at 6:22:21 AM by clearish

  • Cc cyberduck.clearish@… added

I've tested again with Cyberduck-6845.tar.gz, and the problem is the same.

comment:5 Changed on Sep 2, 2010 at 5:11:17 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:6 Changed on Sep 2, 2010 at 8:18:25 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from reopened to closed

I just did some testing and it seems that sometimes files are missing from the folder feed. As it looks now there is nothing I can do about but will report the issue to Google. You can try to refresh the directory a couple of times and the file will suddently show up.

comment:7 Changed on Sep 2, 2010 at 8:46:15 PM by clearish

Thanks, yes I also get the files appearing and disappearing on multiple refresh.

comment:8 Changed on Sep 2, 2010 at 10:30:31 PM by dkocher

  • Milestone 3.6 deleted
  • Resolution thirdparty deleted
  • Status changed from closed to reopened

Keep this open until we now the exact cause.

comment:9 Changed on Sep 2, 2010 at 10:43:06 PM by dkocher

  • Milestone set to 3.6
  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in r6874. Indeed a bug.

Note: See TracTickets for help on using tickets.