Cyberduck Mountain Duck CLI

#513 closed defect (worksforme)

Directory popup grayed out

Reported by: misc4@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

As title states. Hinders any navigation back via this - very useful - popup.

Don't know what triggers this problem. Also the back-forth arrows are greyed out.

I get it again to work by using the back command via the menubar.

Attachments (1)

cyberduckBug1.jpg (148.1 KB) - added by misc4@… on Jun 26, 2006 at 11:16:01 PM.
Directory popup non accessible.

Download all attachments as: .zip

Change History (2)

Changed on Jun 26, 2006 at 11:16:01 PM by misc4@…

Directory popup non accessible.

comment:1 Changed on Oct 25, 2006 at 11:51:01 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce.

Note: See TracTickets for help on using tickets.