Cyberduck Mountain Duck CLI

#5134 closed defect (duplicate)

Privilege issues after updating from 3.5.1 to 3.6

Reported by: chrules Owned by: dkocher
Priority: normal Milestone: 3.6.1
Component: ftp Version: 3.6
Severity: minor Keywords: Priviliges
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hi, After updating cyberduck from 3.5.1 to 3.6 using the internal auto-updater, i experienced that i set my priviliges in one of my sub-folders i was working on at the time, from 755 to 000. This occured recursively throughout all of the sub-folders of forementioned folder.

Just wanted to report this. Fixed by turning priviliges back again, but still an annoyance, since some had others than 755.

Panicked a bit, so didn't consider to see if i could find a log file or something that might help ya', but still wanted to report this though. p.s. don't know quite what component to file this under...

Change History (5)

comment:1 Changed on Sep 6, 2010 at 8:16:54 PM by chrules

  • Summary changed from Privilges issues after updating from 3.5.1 to 3.6 to Privilege issues after updating from 3.5.1 to 3.6

comment:2 Changed on Sep 6, 2010 at 8:36:35 PM by dkocher

Do you have the option in Preferences Transfer → Permissions → Uploads → Change Permissions disabled?

comment:3 Changed on Sep 7, 2010 at 6:28:51 AM by chrules

Nope, it's enabled... ?

comment:4 Changed on Sep 7, 2010 at 7:46:50 AM by dkocher

  • Component changed from core to ftp
  • Milestone set to 3.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

Can reproduce. Duplicate for #5132.

comment:5 Changed on Sep 7, 2010 at 8:49:04 AM by dkocher

In r6896. New snapshot build available for testing at http://update.cyberduck.ch/nightly/.

Note: See TracTickets for help on using tickets.
swiss made software