Cyberduck Mountain Duck CLI

#515 closed defect (duplicate)

Cyberduck 2.6 (2315) Not Connecting to Servers - Spinning Beach Ball of Death!

Reported by: lonnie@… Owned by: dkocher
Priority: high Milestone: 2.6.1
Component: core Version: 2.6
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

After upgrading to Cyberduck 2.6 (2315) I can not connect to my servers that are bookmarked. It happens almost everytime (I'd say 95%) - I get the spinning beach ball and the app locks up.

My system specs- Mac OS X 10.4.6 Dual 2 GHz PowerPC G5 3.5 GB RAM

Change History (2)

comment:1 Changed on Jul 18, 2006 at 2:15:08 AM by rohan@…

I just downloaded 2.6 and had the same problem connecting to a site. When I tried connecting via ip rather than hostname it worked fine...

comment:2 Changed on Jul 19, 2006 at 8:43:15 PM by dkocher

  • Milestone set to 2.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #506 it seems. Try the latest nightly build at http://update.cyberduck.ch/nightly/

Note: See TracTickets for help on using tickets.
swiss made software