Cyberduck Mountain Duck CLI

#5158 closed defect (duplicate)

disappearing screens and failing connections

Reported by: codehorse Owned by: dkocher
Priority: highest Milestone: 3.7
Component: core Version: 3.6.1
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform:

Description

I installed 3.5.1 today after letting Cyberduck upgrade me to 3.6.1 yesterday. With 3.6.1 I had a number of times where the file listing would simply disappear and would come back on refresh. The last straw was when I could no longer download files -- there was a message in the transfers window saying the download had failed and something about the server setting an invalid id.

These were accounts on a linux server

I'm a heavy user with several dozen saved bookmarks with different user accounts on the same servers including some with root access. I have not had serious issues with Cyberduck for a couple years. It was a big surprise to suddenly see a release version this problematic. I'm not sure what version I was using yesterday, but everything had been working perfectly for a long time.

Change History (2)

comment:1 Changed on Sep 8, 2010 at 6:26:38 PM by https://www.google.com/accounts/o8/id?id=aitoawnyhsaaasuv-uf-11jtfjscnz74m4xcs-0

I am also seeing this with 3.6.1 on Mac OS X 10.6.4.

comment:2 Changed on Sep 9, 2010 at 4:48:42 PM by dkocher

  • Milestone set to 3.6.2
  • Resolution set to duplicate
  • Status changed from new to closed

I suppose most what is described here is caused by #5172.

Note: See TracTickets for help on using tickets.
swiss made software