Cyberduck Mountain Duck CLI

#516 closed defect (worksforme)

Get "can not assign selected address" message

Reported by: rragner@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

A user running Mac OS X 10.3.9 on an 867MHz QuickSilver 2002 EDU PowerMac G4 gets a message saying that Cyberduck can not assign the specified address when rying to connect to any and all FTP addresses.

She did not get this message yesterday.

We have tried installing both versions 2.5.5 and 2.6, but both give the same error message.

I have no trouble getting to the same FTP sites. I copied my preferences and favorites to her machine and she still gets the same error message.

I turned off her software firewall and the problem persists. I have a firewall on my (400MHz AGP Graphics PowerMac G4 and 2GHz MacBook Pro) computers and have no trouble getting to the same FTP sites, using the same preferences and favorites files.

I checked her ethernet tcp/ip settings and they are correct and she has no trouble accessing the local network nor internet.

Change History (1)

comment:1 Changed on Jun 27, 2006 at 10:09:23 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software