Cyberduck Mountain Duck CLI

#5167 closed defect (duplicate)

"Upload failed"

Reported by: https://www.google.com/accounts/o8/id?id=aitoawlajee8e1oecvmup6n8fujj8hx2oxu3j_o Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I updated my version of CyberDuck yesterday and since then I have not been able to upload anything. I am still able to access the files, but anything I attempt to upload fails. Please advise.

Change History (7)

comment:1 Changed on Sep 9, 2010 at 10:21:35 AM by dkocher

Post the error message and make sure you have updated to 3.6.1.

comment:2 Changed on Sep 10, 2010 at 10:02:51 PM by quack12

I had the exact same problem, as did Richard Morrison in ticket # 5179

Here is the error message:

FTP Error: Upload Failed
I won't open a connection to 192.168.2.11 (only to yyy.yy.yy.yyy)

192.168.2.11 is my unique router given address. yyy.yy.yy.yyy is the DSL IP address of our system.

Yes I uploaded 3.6.1 and that is when all of the upload problems started for me and others. I have changed no settings.

This appears to be a major bug, that either needs to be fixed or give us all the steps to revert to the previous version of Cyberduck that DID work. I prefer resorting to previous verion. If it ain't broke don't fix it.

I can be reached at bill@…

Last edited on Sep 11, 2010 at 9:33:22 PM by dkocher (previous) (diff)

comment:3 follow-up: Changed on Sep 11, 2010 at 8:19:49 PM by quack12

PS I just changed the bookmark settings for the only host that does not work to PASV in Bookmark/edit/more options/connect mode.

The same error problem comes up again.

Please note that I used Cyberduck to FTP to 2 different hosts. One uploads fine the other does not. I was asked by the new 3.6.1 Cyberduck when I tried to connect to previous hosts the following:

Unsecured FTP connection 
The server supports encrypted connections. 
Do you want to switch to FTP-SSL?

“Don’t show again”    “Continue”     “Change”

For the host that still works I clicked on "Continue", and have no problems. For the host that will not let me upload and gives the error messages I sent you, I clicked on "Change" Then the icon for the host where I clicked "Change" now has a small icon in the lower left corner that appears to be a padlock, but the other one does not.

Hope this helps

Last edited on Sep 11, 2010 at 9:33:58 PM by dkocher (previous) (diff)

comment:4 Changed on Sep 11, 2010 at 9:32:49 PM by dkocher

  • Component changed from core to ftp
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #5168.

comment:5 in reply to: ↑ 3 Changed on Sep 11, 2010 at 9:35:22 PM by dkocher

Replying to quack12:

For the host that still works I clicked on "Continue", and have no problems. For the host that will not let me upload and gives the error messages I sent you, I clicked on "Change" Then the icon for the host where I clicked "Change" now has a small icon in the lower left corner that appears to be a padlock, but the other one does not.

You can change the protocl back to plain FTP in the bookmark setting. Choose FTP (File Transfer Protocol) instead of FTP-SSL (Explicit AUTH TLS)

comment:6 follow-up: Changed on Sep 11, 2010 at 10:09:10 PM by quack12

Yabbadabba Dooo!

The change back to FTP worked and I can now upload files to both hosts again and the padlock icon disappeared.

Thank you for that tip.

You can close this file now.

Bill

comment:7 in reply to: ↑ 6 Changed on Sep 11, 2010 at 10:17:27 PM by dkocher

Replying to quack12:

Yabbadabba Dooo!

The change back to FTP worked and I can now upload files to both hosts again and the padlock icon disappeared.

Thank you for that tip.

You can close this file now.

Bill

Can you please post both transcript from the log drawer to ticket #5168. For both plain FTP and TLS secured FTP connections. I have to find the cause of the issue, altough changing the protocol solved the issue for you.

Note: See TracTickets for help on using tickets.
swiss made software