Cyberduck Mountain Duck CLI

#517 closed defect (worksforme)

Can't delete folder and wrong displayed character

Reported by: dante.klerkx@… Owned by: cyberduck
Priority: high Milestone:
Component: ftp Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I connected to a Windows FTP server and came across these two issues:

  1. The character "é" isn't displayed correctly in Cyberduck, consequences are: can't view folder contents or delete an (empty) folder.
  1. Can't delete folders when it still contains files/other folders.

These two issues aren't a problem for Transmit of Fetch. Not to say Cyberduck is bad, just to point out that it has to do with the functionality of Cyberduck and isn't caused by something else.

Cheers, keep up the good work! Dante

Change History (1)

comment:1 Changed on Dec 21, 2006 at 10:47:49 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Use a different character encoding. See http://cyberduck.ch/help/en/problems/index.html

Note: See TracTickets for help on using tickets.
swiss made software