Cyberduck Mountain Duck CLI

#5174 closed defect (duplicate)

HELP keyed file permissions to 000

Reported by: onlinembworks Owned by: dkocher
Priority: high Milestone:
Component: core Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

I would like to delete a file but this is not possible because his permissions are 000 and it's impossible to changed it: "Permission denied".How can I unlock this file to change the permissions?

Change History (2)

comment:1 Changed on Sep 10, 2010 at 9:00:26 AM by dkocher

This was an issue caused by a flaw in 3.6. It should be possible to delete the file and reupload.

comment:2 Changed on Sep 10, 2010 at 9:01:13 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #5132.

Note: See TracTickets for help on using tickets.
swiss made software