Cyberduck Mountain Duck CLI

#5175 closed defect (thirdparty)

RE: HELP keyed file permissions to 000

Reported by: onlinembworks Owned by: dkocher
Priority: high Milestone:
Component: core Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I would like to delete a file but this is not possible because his permissions are 000 and it's impossible to changed it: "Permission denied".How can I unlock this file to change the permissions?

answer from dkocher "This was an issue caused by a flaw in 3.6. It should be possible to delete the file and reupload"

It SHOULD be possible to delete but this is NOT the case. There is a little red icon on the file as if it locked. Actually I can't do anything to this file except rename it.

Change History (1)

comment:1 Changed on Sep 10, 2010 at 7:38:09 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please ask your hosting service provider to remove the file for you as it looks like root privileges are required.

Note: See TracTickets for help on using tickets.
swiss made software