Cyberduck Mountain Duck CLI

#5198 closed defect (duplicate)

After upgrade to 3.6.1 - cannot use Cyberduck

Reported by: taximan Owned by: dkocher
Priority: normal Milestone: 3.7
Component: ftp Version: 3.6.1
Severity: blocker Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Hi David

After upgrading to 3.6.1 I keep on getting - A failure occurred during certificate trust verification etc. I show the certificate and click the checkbox to allow it, but the transfer both up and down does not do anything - just stays at 0%.

Then after a while it says - I won't open a connection to 192.168.0.102 (my Mac IP) , only to 203.144.18.232 (my external IP)

I deleted everything using AppZapper, downloaded 3.6.1 again, but have the same problem.

Do you have any suggestions?

Thanks very much

Steve Silansky

Change History (2)

comment:1 Changed on Sep 16, 2010 at 12:50:06 PM by dkocher

Please post the transcript from the log drawer. Looks like a duplicate for #5168.

comment:2 Changed on Sep 16, 2010 at 1:16:18 PM by dkocher

  • Component changed from core to ftp
  • Milestone set to 3.6.2
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software