Cyberduck Mountain Duck CLI

#5204 closed enhancement (fixed)

Duplicate folders

Reported by: http://ibobik.cz/ Owned by: dkocher
Priority: normal Milestone: 3.7
Component: core Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hello, is it possible to allow duplicate directories in the FTP server?

Change History (4)

comment:1 Changed on Sep 16, 2010 at 4:06:59 PM by dkocher

  • Summary changed from Duplicate folders on FTP to Duplicate folders

comment:2 Changed on Oct 17, 2010 at 3:21:51 PM by dkocher

You can copy folders by dragging the folder to a different location and pressing the Option key the same time.

Version 0, edited on Oct 17, 2010 at 3:21:51 PM by dkocher (next)

comment:3 Changed on Oct 17, 2010 at 3:34:42 PM by http://ibobik.cz/

dkocher: It is not possible to copy folder to the same location. Try to invent duplicate feature in the Finder.

comment:4 Changed on Oct 17, 2010 at 4:10:55 PM by dkocher

  • Milestone set to 3.7
  • Resolution set to fixed
  • Status changed from new to closed

Enable duplicate of folders using the menu item command as of r7347.

Note: See TracTickets for help on using tickets.
swiss made software