Cyberduck Mountain Duck CLI

#5236 closed defect (duplicate)

offers to switch to ftp-ssl on servers that can't support it

Reported by: https://www.google.com/accounts/o8/id?id=aitoawmh-f0wgnplfvgrlux6ty2x7bviqtuxqmw Owned by: dkocher
Priority: normal Milestone:
Component: ftp-tls Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Since the recent update, when I connect to some servers, I get a dialog saying:

'The server supports encrypted connections. Do you want to switch to FTP-SSL?'

If I click 'Change', the server is then unable to connect.

Change History (2)

comment:1 Changed on Sep 27, 2010 at 9:29:01 PM by dkocher

  • Component changed from core to ftp-tls

Can you post the transcript from the log drawer.

comment:2 Changed on Oct 5, 2010 at 9:45:16 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

We only suggest to change to a secure connection if the server advertises AUTH TLS in its features. The issue might be a duplicate for #5087.

Note: See TracTickets for help on using tickets.
swiss made software