Cyberduck Mountain Duck CLI

#5243 closed defect (duplicate)

Don't upgrade or you can't download

Reported by: https://www.google.com/accounts/o8/id?id=aitoawmth6jgblcs-f2h5jo_svrldnatl5mglw8 Owned by: dkocher
Priority: normal Milestone: 4.4
Component: ftp Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

There is an unresolved bug in latest upgrade 3.6.1 of Cyberduck that prevents downloading. Error message is I won't open a connection to 10.0.1.13 (only to....

No one has resolved this for more than 2 weeks.

Change History (2)

comment:1 Changed on Sep 30, 2010 at 8:10:11 PM by dkocher

  • Component changed from core to ftp
  • Milestone set to 3.6.2
  • Resolution set to duplicate
  • Status changed from new to closed
Last edited on Nov 3, 2011 at 11:23:06 AM by dkocher (previous) (diff)

comment:2 Changed on Jul 11, 2013 at 8:25:44 AM by dkocher

  • Milestone changed from 3.7 to 4.4

Duplicate for #5385. Will add proper fallback logic if the server denies PORT command.

Note: See TracTickets for help on using tickets.
swiss made software